Browse or restore operations for guest files and guest folders might be very slow.
This issue can occur with any hypervisor when you use live browse or live file recovery, or with any agent that performs block-level live browse operations.
Causes
This issue can occur for the following reasons:
Random or sequential throughput on the mount point is substandard. You can review MediaAgent logs to check media read speeds, to determine whether throughput is substandard or to rule it out as the cause.
The issue can also occur when antivirus software is installed on a VSA proxy or on a MediaAgent, but the antivirus software is not configured to exclude Commvault files. This issue can occur with software such as Windows Defender Real-Time Protection.
Resolution
Perform the following steps for the VSA proxy and MediaAgent:
Use the Commvault Validate Mount Path tool to determine whether random or sequential throughput is substandard.