19:1924 The job will be killed as the client has been continuously unreachable for maximum allowed offline time of [...] minutes.

Article ID: 64068

Article Type: Troubleshooting

Last Modified:

this article describes how to resolve error code 19:1924 The job will be killed as the client has been continuously unreachable for maximum allowed offline time of [...] minutes.

Symptoms

Long running job(s) that have not progressed fail after a set amount of time.

Causes

The subtext in the error message string will provide more detail, though this is generally caused by network issues.  The job was running though something happened to the connection and the client has been unreachable.

Resolution

As this error is caused by network connectivity, the first place to start is verifying the network connection between the Client, Commserve and Media Agent(s) in this job. Though this is generally an environmental error, there are some Commvault tools that can help: Run a Check Readiness on the client in question. this will check all paths necessary for this client's operation and provide valuable feedback. Keep in mind, if the network issue is intermittent, then Check Readiness might succeed. Set up 1-way firewall between the client and the MA. This will create a consistent connection between the client and Media Agent.Depending on what you find, it is generally recommended reaching out to your network administrator for guidance.

You can also modify the amount of time Job Manager waits before killing the job, though this will not resolve the overarching issue.

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