The Index Cache Location report indicates that the index cache is disabled.
Symptoms
The "Remarks" column in the Index Cache Location report states the following:
Index cache is disabled in Media Agent.
The report dashboard tile also shows a "Critical" status.
Causes
The index cache can be disabled because of the following reasons:
The system disabled it during a catalog migration job.
The system disabled it when free index cache disk space became critically low.
A user disabled it in the MediaAgent properties.
Resolution
Perform one or more of the following tasks:
If a catalog migration job stops responding or fails, you can resume the job or wait until the job completes. If these steps are unsuccessful, contact Commvault Support.
If the free disk space in the index cache is critically low, troubleshoot index cache disk issues. For more information, see Indexing - Troubleshooting.