The Index Cache Location report indicates that the MediaAgent that hosts the index is offline.
Symptoms
The "Remarks" column in the Index Cache Location report states the following:
Media Agent is offline.
The report dashboard tile also shows a "Warning" status.
Causes
The MediaAgent hosting the index cache is offline due to connectivity issues or Commvault services status.
Resolution
View the Check Readiness for the client and MediaAgent (in the CommCell Browser, right-click on the computer, and then go to All Tasks > Check Readiness), and take the appropriate action if they show non-ready status.
Verify that the client and MediaAgent are at the same feature release (service pack) level as the CommServe computer (in the CommCell Browser, right-click on the computer, and then go to Properties > Version). Update feature release as necessary.
Verify that Index cache directory for the MediaAgent is online (in the CommCell Browser, right-click on the MediaAgent, and then go to All Tasks > Properties > Catalog). If it is offline, you can bring it online by changing the index cache directory to a temporary location without copying indexes, and then change the index cache directory back to the original location.
Cycle services on clients and MediaAgents, and then restart the job.