Error Code: [153:16] Refresh token failed!...expired access/refresh token

Article ID: 68177

Article Type: Troubleshooting

Last Modified:

A Salesforce backup or restore operation fails with a "Error Code: [153:16] Refresh token failed!...expired access/refresh token" error message.

Symptoms

The following error message appears during a backup or restore operation:

Error Code: [153:16] Refresh token failed! Status code: 400; Status message: Bad Request; Error message: {"error":"invalid_grant","error_description":"expired access/refresh token"}

Causes

The Salesforce refresh token is expired and must be reauthenticated.

Resolution

  1. In the Command Center, from the navigation pane, go to Protect > Applications > Salesforce.
  2. Click the Salesforce app that you are restoring or backing up.
  3. Click the Configuration tab.
  4. In the Account settings section, beside User account, click the pencil button. The Account details dialog box appears.
  5. Click Login with Salesforce and then click Save.
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