Error Code: [153:3] Login failed! : LOGIN_DURING_RESTRICTED_DOMAIN

Article ID: 68201

Article Type: Troubleshooting

Last Modified:

When you connect to Salesforce to perform a backup or restore, you receive a Login failed! : LOGIN_DURING_RESTRICTED_DOMAIN error message.

Symptoms

When you connect to Salesforce to perform a backup or restore, you receive the following error message: Error Code: [153:3] Login failed! Please verify if the URL, Username, Password, Token combination is correct.  Salesforce API Error Code=LOGIN_DURING_RESTRICTED_DOMAIN

Causes

In Salesforce, the Commvault or Metallic IP addresses are not added as an org's trusted IP ranges.

Resolution

Contact Commvault or Metallic support to get a list of IP addresses to add as trusted, and then add them as trusted IP ranges in Salesforce:

  1. From Salesforce, go to Setup > Network Access.
  2. Click New.
  3. In the Start IP Address box, enter the starting IP address.
  4. In the End IP Address box, enter the ending IP address.
  5. Click Save.
  6. Repeat Steps 2-5 for all IP addresses.
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