Error Code: [153:3] Login failed! : INVALID_LOGIN

Article ID: 68203

Article Type: Troubleshooting

Last Modified:

A Salesforce backup or restore operation fails with a Login failed! : INVALID_LOGIN error message.

Symptoms

The following error message appears during a backup or restore operation: Error Code: [153:3] Login failed! Please verify if the URL, Username, Password, Token combination is correct ; INVALID_LOGIN; Invalid username, user not active.

Causes

The user running the backup or restore operation is not an active Salesforce user.

Resolution

In Salesforce, activate the user running the backup or restore operation.

  1. From Salesforce, go to Setup > Manage Users > Users.
  2. Next to the user running the backup or restore operation, click the Full Name link .
  3. Click Edit, select the checkbox next to Active, and then click Save.
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