Couldn't query mount path of RP Store: Replication pair is in a non-synced state and does not get deleted

Article ID: 68250

Article Type: Troubleshooting

Last Modified:

Symptoms

After you create a replication pair:

The following error message appears in the BLRsrv.log file:

“Couldn't query mount path of RP Store”



Causes

The Recovery Point Store (RP Storeis inaccessible from the destination server.

Resolution

Restore the disk connectivity and bring the RP Store online. If the RP Store is not on the destination server, then share the RP Store with the destination server. In order to share the RP Store, share the RP Store over SMB from the local machine, and then give full control permissions to the destination server user. Procedure

  1. From the CommCell Browser, go to Storage Resources > RP Store > rpstore_name.
  2. Right-click the replication pair, and then click Share RP Store. The Mount Path Properties dialog box appears.
  3. On the Sharing tab, click Share. The Share Mount Path dialog box appears.
  4. Select the destination server as the MediaAgent.
  5. Click Network Path.
  6. In the Credential box, enter the credentials for the network share.
  7. In the Folder box, enter the SMB share path of the RP Store.
  8. Click OK.
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