How to temporarily reduce Exchange Web Services (EWS) throttling to improve Office 365 mailbox backup performance

Article ID: 68619

Article Type: Troubleshooting

Last Modified:

As is the case with most cloud vendors, Microsoft imposts per-account throttling of many of their services to ensure fair usage and guaranteed performance for their customers. EWS is no exception and can sometimes be the bottleneck when protecting mailbox backups.

You may be able to temporarily boost performance by requesting a suspension of EWS throttling in the Microsoft 365 admin center for 30, 60 or 90 days. This is useful when performing the initial backup of your mailboxes before the subsequent incremental protection phase.

Symptoms

You may experience slow mailbox backups, or mailbox backups may appear delayed, particularly on the initial backup or when adding a large number of new mailboxes to the backup content.

Causes

EWS throttling is a likely cause of this issue.

Resolution

  1. Go to Microsoft 365 admin center.
  2. From the navigation pane, go to Support > New service request.
  3. In the search box, type "EWS throttling", and select Increase EWS Throttling Policy from the lists of query suggestions.
  4. Click Run tests. The tests are run to confirm that throttling is not already reduced.
  5. Once the diagnostics have run, in the Duration dropdown box, select 30, 60, or 90 days.
  6. Select the check box to acknowledge that you want to update the setting.
  7. Click Update Settings. EWS throttling is removed for the specified duration.


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