Error Code: [19:1327] Description: Attempt start error: [Remote system [XXXX.XXX.XX*8400*8402]. Communications Service returned error when executing remote command [...]

Article ID: 68738

Article Type: Troubleshooting

Last Modified:

Backup\Restore jobs go pending with attempt start error

Symptoms

* Job Controller will show attempt start error 19:1327

Commserve\JobManager.log:

Scheduler  JMASYNC handleAttemptStartAsync network error while starting attempt. Handle[18385], TimeOut[false],ErrorString [0xE809002D:{SetLastRemoteCommandError(1331)/EventMessage.0x0900002D.9:45.(Remote system [...*...*8400*8402]. Communications Service returned error when executing remote command [...]

* Check Readiness on the machine shows a -5 error



Causes

The -5 error is an indication that the certificate for the machine may be invalid on the Commserve.

Resolution

* Ensure that the client computer is online and reachable from the CommServe host. * Revoke the current certificate on the Commserve console for the client machine.

From the CommCell Console ribbon, click the Home tab, and then click** Control Panel > Certificate Administration**.

  1. In the list of outstanding client certificates, select the certificate that you want to cancel, and then click Revoke.
  2. Click Yes.
  3. Click OK.

* Renew the certificate  on the Commserve Console for the client machine.

  1. On the CommCell Console ribbon, click the Home tab, and then click Control Panel > Certificate Administration.
  2. In the list of all outstanding client certificates, select the certificate that you want to renew, and then click Renew > Yes. The CommServe computer connects to the client computer and generates a new client certificate. This operation may take a few minutes.
  3. Click OK.
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