CommCell Console UI unresponsive after upgrading to Platform Release 2022E (11.28) or higher
Article ID: 68890
Article Type: Troubleshooting
Last Modified:
After upgrading to Platform Release 2022E, you may experience an exception when loading the UI or an unresponsive CommCell console UI when using custom created shortcuts.
Symptoms
You may notice an unresponsive UI, wherein the CommCell Console does not appear to respond correctly after logging in. For example, the Job Controller or client computer list does not load.
When you try launching the CommCell Console using the command line interface with the cv.jar file as an argument, an error occurs.
Causes
Platform Release 2022E (11.28) is now available with Java 17, for which an additional parameter file called cvjvmparms.ini must be included in the command when you launch the CommCell Console using the cv.jar file.
If you have custom shortcuts, those must be manually edited with the new parameter to ensure the CommCell Console functions correctly.
The cvjvmparms.ini file is available in the ContentStore\GUI folder in the Commvault installation folder.
Resolution
For the CommCell Console shortcut application:
Modify the shortcut properties:
Click Properties on the context menu of the CommCell Console shortcut application.
On the Shortcut tab, add the parameter file to the Target box.
For example, "C:\Program Files\Commvault\ContentStore\jre\bin\javaw.exe" "@cvjvmparms.ini" -jar cv.jar
Click Apply.
You can replace the existing personalized shortcut available on the taskbar or desktop by deleting it and creating a new shortcut from the one listed on the Windows Start menu.
For the Command Line Interface:
On the command line, go to software_installation_directory\GUI, and then type the following command:
java @cvjvmparms.ini -jar cv.jar
Note: These steps apply to Windows, Linux, and Macintosh operating systems.