There are not enough drives in the drive pool.

Article ID: 69018

Article Type: Troubleshooting

Last Modified:

This article describes the resolution for the following error message:

There are not enough drives in the drive pool. This could be due to drive limit set on master pool if this failure is for magnetic library. Advice: Please check the following: 1. There are drives with compatible recording format to the media being written. 2. There are enough available drives in the drive pool for this job. If the issue persists, please contact customer support.

Symptoms

Job operations will encounter the following error message:

There are not enough drives in the drive pool. This could be due to drive limit set on master pool if this failure is for magnetic library. Advice: Please check the following: 1. There are drives with compatible recording format to the media being written. 2. There are enough available drives in the drive pool for this job. If the issue persists, please contact customer support.

Causes

This error indicates that currently, not enough drives are available to complete the job operation.

Resolution

All Tape Drives Are in Use by Active Running Jobs

Confirm LTO Drive and Media Compatibility

1 Commvault Way, Tinton Falls, NJ 07724 Sitemap | Legal Notices | Trademarks | Privacy Policy
Copyright © Commvault | All Rights Reserved.