MediaAgent is not ready. Advice: Please check the following: 1. Media Mount Manager is still running on MediaAgent; 2. Connection between MediaAgent and CommServe is in good condition.
Article ID: 69024
Article Type: Troubleshooting
Last Modified:
This article describes the resolution for the following error message:
MediaAgent is not ready. Advice: Please check the following: 1. Media Mount Manager is still running on MediaAgent; 2. Connection between MediaAgent and CommServe is in good condition.
Symptoms
Job operations will encounter the following error message:
MediaAgent is not ready. Advice: Please check the following: 1. Media Mount Manager is still running on MediaAgent; 2. Connection between MediaAgent and CommServe is in good condition.
Causes
This error indicates that the MediaAgent is not ready for Job Operations
Resolution
Check Readiness
Check Readiness checks connectivity and additional resources
To run this go to Storage Resources > MediaAgents, right click the MediaAgent > All Tasks > Check Readiness
Additional details about Check Readiness can be found here
MediaAgent Commvault Services
On the MediaAgent, Verify Commvault Services are up and running.
This can be checked by going to Commvault Process Manager on Windows or via the commvault list command on Linux
Connectivity between MediaAgent and Commserve
If Check Readiness fails and the Commvault Services are running on the MediaAgent, test connectivity between the CommServe and MediaAgent.
This can be done using the cvping command, CV Network Test Tool, or any other network utility to test network connections between the CommServe and MediaAgent from both sides