Unable to login into CommCell Console with Domain Users

Article ID: 81250

Article Type: Troubleshooting

Last Modified:

Users are experiencing issues while trying to log in to the CommCell Console using Domain Users. Two different error messages are encountered, depending on whether Single Sign-On (SSO) is configured in the domain or not.

Symptoms

If SSO is not configured Error Message: "Failed to connect to the domain server. Please contact Commcell administrator to check domain service credentials."

Log Entries: EvMgrS.log on Commserve

If SSO is configured Error Message: "Could not perform AD SSO. Please check the logs for more details."

Log Entries: EvMgrS.log on Commserve

Causes

The issue arises when the Commserve fails to connect to the Domain Controller to retrieve domain credentials. This is often due to a failure to authenticate the service account, usually caused by a password change.

Resolution

Log in to the CommCell Console using a local CommCell user with Administrative privileges.

  1. Navigate to Security > Domains > "your domain name" > Right-click > Properties.
  2. On the General tab, verify the "User Account" credentials, ensuring the username is in DOMAIN\User format. Click Edit to enter the new password.
  3. Click Validate to check connectivity and user account credentials.

Additional Checks:

What to do if you don't have the password for any local account with administrative permissions: In this case, you need to request a password reset for the default Commvault admin user by using the following cloud form: https://cloud.commvault.com/webconsole/forms/?tab=0&workflowName=Request%20Auth%20Code%20for%20Admin%20Password%20Reset&workflowId=2581

Best Practices:

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